Back to overview
Downtime
Authentication issues
Nov 23 at 11:39pm HST
Affected services
kystdata.io
Resolved
Nov 24 at 12:16am HST
The issue is resolved
Affected services
Updated
Nov 23 at 11:48pm HST
We’ve traced the authentication issues to an ongoing outage with our database provider Supabase. You can track their status here: https://status.supabase.com/incidents/sh7gmmyktjzw
Affected services
Created
Nov 23 at 11:39pm HST
We’re investigating an issue with authentication that is impacting some users. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services