Back to overview
Downtime
Data export is unvailable
Mar 24 at 11:34am HDT
Affected services
kystdata.io
Resolved
Mar 24 at 12:55pm HDT
Issues have been resolved by Supabase
Affected services
kystdata.io
Created
Mar 24 at 11:34am HDT
Due to issues with Supabase edge functions some features are unavailable, including data export, notifications and buoy alerts.
Affected services
kystdata.io